Jump to content
Click here if you are having website access problems ×

Duratec starting issues

Ian Lummis

Recommended Posts

Good afternoon all tried to start my r400 this afternoon after winter lay up , battery has been charged during winter lay up showing 12.4 volts on my multimeter. When I turn isolator on and press ignition button to first stage all hands on dials sweep except revcounter is this correct.  I have car since last November and did not drive it so not familiar with set up also cannot hear fuel pump running the car has a immobiliser any ideas would be much appreciated thanks. 

Link to comment
Share on other sites

which immoiliser do you have ....?

If its the Sterling / Toad type with the black teardrop transponder look at the aerial plug ti the Toad loom, they are a piss fit and can cause the problems you have, cut the tiny white plug out and solder the wires, they are not polarity sensitive and the problem is cured.


Link to comment
Share on other sites


This is the sequence on my 2008 R400D (with FIA switch, big red button and IGN key):

1. Insert FIA key and turn ON:
-- immobiliser red light begins to flash slowly

2. Insert IGN key and turn IGN ON
-- fuel pump primes
-- charger warning light (in tacho) comes on

If TOAD is not detected:
-- immobiliser light flashes quickly
-- starter button remains inactive

If TOAD is detected:
-- immobiliser light turns off
-- starter button activates

My usual problem is that the TOAD is not always detected, whereupon I wave it about in the vicinity of the aerial wire (wound round the IGN switch assembly) until the immobiliser light turns off.



Link to comment
Share on other sites

My car is keyless but i thought procedure will be simular will give it a try when i get home thanks

Also when press start button to first position all gauges hands sweep except for tacho is this usual but i have charge light illunated in tacho.

Link to comment
Share on other sites

  • Area Representative

My 2012 R400D starting sequence with keyless Sterling:

Place fob in tray at front of tunnel cover

Red light will extinguish after about two seconds

Press start button once. Warning lights illuminate. Speedo & Rev Counter needles will go full scale high then return to zero. Fuel pump will be heard to engage for a second or two

Press start button to start engine


NOTE if the Sterling transponder is not positioned in the tray correctly the red light will flash continuously until the fob is rearranged. Even the enamel Caterham badge on the fob will block the signal.

On later models than JV's the aerial is under the first six inches or so of the forward end of the tunnel cover.



Link to comment
Share on other sites

With my 2012 keyless R400D, my procedure is similar to Geoff's, but after inserting and turning the battery cutoff key, I initially power up the systems and get the full gauge sweep and fuel pump prime, then wave the fob above the tray at the front of the tunnel to extinguish the immobilser light, then press the start button.

There are two situations when this procedure hasn't worked:

- Blown fuse (can't remember which one), instruments and start didn't function as expected.

- Fractured starting solenoid wire.


Link to comment
Share on other sites

  • Area Representative

As ScottR400D #12 states. If one does not press the button fully, firmly & release sharply the gauge needles will move but will freeze at half way point. A firm second push will reset them. Then it is a matter of starting all over again.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...