Car won't start! Help needed.

41 posts / 0 new
Last post
Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

I can't see any issues with the 1st 3, but I'm still struggling to remove and check the last 3! 

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

Well I eventually removed all of them, I couldn't see any issues with them to be honest. Halfords have just tried to give it a jump, but nothing. 

SamC
SamC's picture
Offline
Last seen: 1 hour 52 min ago
Joined: 05/01/2022

When you say usual whirring, is that the fuel pump behind you priming for a couple of seconds then cutting out?

If that is happening I believe that means the immobiliser is probably disarming correctly?

colindavies56
Offline
Last seen: 3 hours 52 sec ago
Joined: 17/04/2014

Did it turn over, or no sound at all. 

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

When you flick the ignition aero switch you can hear the usual whirring for a couple of seconds which I think is the fuel pump, also the speedo and rev needles jump slightly (all normal for the car), you then press the starter and nothing happens at all! 

Geoff Brown
Geoff Brown's picture
Offline
Last seen: 1 day 2 hours ago
Joined: 17/04/2014

If you have an isolator switch then this could have failed preventing any hope of starting ? I believe there are some circuit components in the switch assembly that could cause your problem.

 

Jonathan Kay
Jonathan Kay's picture
Offline
Last seen: 2 hours 48 min ago
Joined: 17/04/2014

"When you flick the ignition aero switch you can hear the usual whirring for a couple of seconds which I think is the fuel pump, also the speedo and rev needles jump slightly (all normal for the car), you then press the starter and nothing happens at all! "

Are you still getting a click when you press the starter switch?

Jonathan

Jonathan Kay
Jonathan Kay's picture
Offline
Last seen: 2 hours 48 min ago
Joined: 17/04/2014

"Well I eventually removed all of them, I couldn't see any issues with them to be honest."

Have you identified which relay does what?

Jonathan

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

I think the clicking is just in the starter button itself. 

SM25T
SM25T's picture
Offline
Last seen: 3 hours 21 min ago
Joined: 17/04/2014

Break in the thin cable to the solenoid on the starter, inside the insulation. Unplug it from the small spade terminal on the starter and get another bit of cable, crimp a female connector on one end. Connect it to this terminal. Car in neutral, ignition on. Touch the other end on to the + terminal on the battery. Expect a  spark, but hold it firmly. If it cranks, there was your problem.