Jump to content
Click here if you are having website access problems ×

Non starting K...


SJY910

Recommended Posts

Imagine this... Lovely weather.

 

Just got the car back on wheels after a winter on axle stands. Gave it a good wash & polish. I even charged the battery yestearday.

 

Then I try to start it and the darned thing doesn't crank... I tried starting it with jumper cables but ther same result.

 

Check the fuses and the ECU fuse is burnt. Change it and try again. Same result. Change fuses again and put in the MEMS instead of the Emerald box. Same result.

 

Hmm... What's next then. Nothing has changed during the winter. I'm at a loss. What's up?

 

Suggestions are welcome...

 

TIA

Peter

 

PS It's a standard 1.8 K-series that's in the car at this moment. DS

Link to comment
Share on other sites

Peter

 

The so-called "ECU" fuse actually is the fuse that protects not only the ECU, and its probes, but also protects the current to the starter solenoid.

 

1. What value is currently installed for this fuse? It should be 30A. If its 20A, then exchange it for a 30A. (Caterham uprated this fuse some time ago). Now try starting the car with the uprated fuse in. The reason there was no crank is that the fuse supplies current to the solenoid. Hence if it blows then nothing happens. I presume that you also heard no loud click from the solenoid as you tried to start the engine? This is the reason the Emerald made no difference because the problem lies with the starting circuit not the ECU.

 

2. If this still blows (or you had a 30A fuse in anyway) then the problem is with the starter solenoid (not the motor). It has probably stuck due to its not being used over the winter. If you uprate from a 20A to a 30A fuse, you may well find that the additional current will shift it and all will be well. Otherwise, you will have to disassemble the solenoid and clean it. Make sure you disconnect the negative lead from the battery before removing the solenoid.

 

3. Check also the wiring to the solenoid to ensure there are no short circuits. There is a thickish brown/red wire coming out of the MFRU (the black box on top of the ECU). It comes out of the larger MFRU connector and runs down to the solenoid. Check carefully this is not shorting anywhere because this would cause the same problem you have.

 

Let me know the results of the above and we'll take it from there

 

rgds

 

Chris

 

1.8K SV 140hp see it here

 

 

Edited by - Chris W on 20 Apr 2003 00:38:09

Link to comment
Share on other sites

Thanks Chris!

 

Changing the fuse to a 30 A from the original 20 A did the trick! *thumbup*

 

I just had a loveley blat around some of the nicest & most fun roads just north of Stockholm. Loads of bikes around. 😬 No I'm not always this childish but it's so nice to see them dissapear in the bendier parts and let them catch up afterwards.

 

Just imagine how much happiness a 30 A fuse can bring!

 

Cheers

Peter

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...