Jump to content
Click here if you are having website access problems ×

Emerald and Throttle Pot Set Up


AdamQ

Recommended Posts

I'm getting an error when I try to set up the throttle pot with the Emerald and I was hoping somebody might be able to help.

 

I've followed the instructions in the manual and then those given by the software but I keep getting an error message - something like "Error! Min is 66, Max is 0" (or vice versa). I've just swapped from a K series to a Duratec (it runs by the way - not sure who was more surprised, me or the engine!) and so the TPS is now rotating in the opposite sense when the throttle is pressed and I guess that might have something to do with it. I've pressed the button on the throttle pot set up window with the icon that looks a bit like the IE reload button thinking that that might reverse the sense, but it doesn't appear to have made any difference.

 

I realise that I could simply mount the TPS at the other end of the TBs, but the wires are too short and I'm lazy. I guess I could maybe switch the wires on the TPS as well, but I'd rather solve the problem than simply find a work-around.

 

Off to see the two Steves on Thursday (another question: is is plain chocolate or milk chocolate Hobnobs that one has to take?!) and I'm sure they'll know what to do, but in the meantime any suggestions would be appreciated ...

 

Cheers,

 

Adam

Link to comment
Share on other sites

you need to swap the outer wires over so that the middle wire effectively reads the other way... a dead simple fix, 5 mins with a soldering iron or cut and crimp the connector wires.

 

 

Jon

 

-----------------------------------

Ital or Ford... the choice is yours....

 

Hmmm, I'll have the ford please Bob.

Link to comment
Share on other sites

Thanks all for the help and suggestions. I put the TPS on the other end of the throttle spindle yesterday evening and that has solved the problem.

 

Brent, I looked closely at the TPS but it's not reversible - I thought that you might be right and that I might be able to push out the white nylon centre and turn it around, but that's not the case.

 

Jon, I was hoping to be able simply to swap the wires as you suggest, but the TPS seems to be designed to rotate only one way from idle (I think I was lucky not to damage it during my attempts to calibrate the TPS), though I suppose I could mount it with the centre bit at the other end of its travel at idle if that makes sense ...

 

Cheers,

 

Adam

 

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...