119 posts / 0 new
Last post
Golf Juliet Tango
Offline
Last seen: 4 hours 55 min ago
Joined: 17/04/2014

Still not had any problems on Android with DuckDuckGo or PC mostly using Firefox. EE broadband. 

Stephen

Democratic dissent is not disloyalty, it is a positive civic duty

Neil Allen
Neil Allen's picture
Offline
Last seen: 15 hours 41 min ago
Joined: 12/07/2016

#112

Me too.

 

Edzup Ezzer
Edzup Ezzer's picture
Online
Last seen: 7 min 12 sec ago
Joined: 17/04/2014

Small point it might be but the link to TechTalk under Blatchat from the blue header, is now taking me to the Forum page, not TechTalk.  The link to ChitChat under Blatchat still takes me to ChitChat, as it has done for ages.  Not a major issue but at the very least it’s inconsistent.

Edited to add:- Now in the space of a couple of minutes it changed so that the link to ChitChat also took me to the Forum page, then both changed back to the previous condition, taking me directly to the appropriate ChitChat and TechTalk page (hurray!).  Now it's becoming random, sometimes the links take me directly to the appropriate page, sometimes it doesn't.  Seems like the website is misbehaving again.  Could this be linked to the recently reported website behaviour I wonder?

Andrew 21 Edney
Andrew 21 Edney's picture
Online
Last seen: 11 sec ago
Joined: 20/06/2021

Is that mobile or desktop? Just tried from my laptop and Android phone and it worked fine in both cases. If you click on the BlatChat menu on a phone it may decide to take you to the root before it notices you have selected one of the topics... just a thought.

Andrew

Club IT Lead, former Seven and 21 owner

Edzup Ezzer
Edzup Ezzer's picture
Online
Last seen: 7 min 12 sec ago
Joined: 17/04/2014

It's happening on my old iPad and my MacBook Pro.

Andrew 21 Edney
Andrew 21 Edney's picture
Online
Last seen: 11 sec ago
Joined: 20/06/2021

Anyone else having issues with the BC menus not working as expected? Ezzer has updated me that it's mostly happening on his old iPad and the MPB is usually OK. If it is a problem for anyone and they are happy to try to recreate it when I am available I can take a look at the logs to see if it shows something unusual happening.

Andrew

Club IT Lead, former Seven and 21 owner

OldAndrewE
OldAndrewE's picture
Offline
Last seen: 6 hours 37 min ago
Joined: 29/04/2020

All working as expected on a W10 PC

Andrew

1985 S3 1700 XFlow.  Undergoing full restoration

Jonathan Kay
Jonathan Kay's picture
Offline
Last seen: 4 hours 23 min ago
Joined: 17/04/2014

I'm not seeing that. And I checked when it was first mentioned and wasn't seeing it then. Safari on macOS.

Jonathan

PS: I suggest clearing caches and cookies on the affected machine.