Car won't start! Help needed.

41 posts / 0 new
Last post
colindavies56
Offline
Last seen: 3 hours 23 min ago
Joined: 17/04/2014

Check them blue fuses.there all start related. 

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

Shouod I swap all the blue fuses around?

colindavies56
Offline
Last seen: 3 hours 23 min ago
Joined: 17/04/2014

Is the line in the fuse broken, if so swap with a good one, otherwise there ok. All blue need to be good. 

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

I've just checked every fuse (well I have got 4 hrs 30 mins to kill until the RAC arrive!), they all seem to be ok.

Jonathan Kay
Jonathan Kay's picture
Offline
Last seen: 3 hours 10 min ago
Joined: 17/04/2014

And the relays?

Jonathan

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

I'm struggling to remove those blighters! 

Dan sigma 140
Dan sigma 140's picture
Offline
Last seen: 4 days 14 hours ago
Joined: 07/01/2022

I've got one out! Do I need to open it up to see inside? Sorry, I'm no mechanic!!

Jonathan Kay
Jonathan Kay's picture
Offline
Last seen: 3 hours 10 min ago
Joined: 17/04/2014

Note which relay kills what function when removed. And when the click goes away.

Inspect pins and underside of relay and relay base for damage or having been cooked.

Swap with another of the same type to test. 

Jonathan

PS: I can send you the likely diagram once you've identified a few...

colindavies56
Offline
Last seen: 3 hours 23 min ago
Joined: 17/04/2014

Before you re fit the relay, can you see the spade ends its pushing onto,just incase a wire has fell off the back of it.

colindavies56
Offline
Last seen: 3 hours 23 min ago
Joined: 17/04/2014

Don't open up the relays.